<!DOCTYPE html>
<html lang="en-US" itemscope itemtype="https://schema.org/WebPage">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<script>
(function(){
  var pb = document.createElement('script');
  pb.src = "https://prebid.mpwdigital.com/wv/prebid."+document.location.hostname+".js";	
  pb.async = true;
   var s = document.getElementsByTagName("script")[0];
  s.parentNode.insertBefore(pb, s);
})();
	</script>
<title>The Weekend Update | V100 | Charleston, WV</title>
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://v100.fm/xmlrpc.php" />
<!--[if lt IE 9]>
	<script src="https://v100.fm/wp-content/themes/vipology_04/js/html5shiv.js" type="text/javascript"></script>
<![endif]-->
<script type="text/javascript">
			(function(window) {
				window.dm_redirect_to = function(){
					if( "" ){
						window.location.href = "";
					}else{
						window.location.reload();
					}
				};
				var document = window.document;
				var url = 'https://wvr.vipology.com/dm-sso-endpoint/1654281881/?dm_action=domainmap-check-login-status&domain=v100.fm';
				var iframe = document.createElement('iframe');
				(iframe.frameElement || iframe).style.cssText =
						"width: 0; height: 0; border: 0";
				iframe.src = "javascript:false";
				var where = document.getElementsByTagName('script')[0];
				where.parentNode.insertBefore(iframe, where);
				var doc = iframe.contentWindow.document;
				doc.open().write('<body onload="'+
						'var js = document.createElement(\'script\');'+
						'js.src = \''+ url +'\';'+
						'document.body.appendChild(js);">');
				doc.close();

			}(parent.window));
		</script>
<meta name='robots' content='max-image-preview:large' />
<meta name="generator" content="WordPress 5.9.3" />
<meta name="template" content="Vipology Theme No. 04 1.7.1.04" />
<link rel='dns-prefetch' href='//v100.fm' />
<link rel='dns-prefetch' href='//s3.amazonaws.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="V100 | Charleston, WV &raquo; Feed" href="https://v100.fm/feed/" />
<link rel="alternate" type="application/rss+xml" title="V100 | Charleston, WV &raquo; Comments Feed" href="https://v100.fm/comments/feed/" />
<link rel='stylesheet' id='wp-block-library-css' href='https://v100.fm/wp-includes/css/dist/block-library/style.min.css?ver=5.9.3' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<style id='extendify-gutenberg-patterns-and-templates-utilities-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='symple_shortcode_styles-css' href='https://v100.fm/wp-content/plugins/symple-shortcodes/shortcodes/css/symple_shortcodes_styles.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-au-css' href='https://v100.fm/wp-content/plugins/youtube-channel/assets/lib/magnific-popup/magnific-popup.min.css?ver=3.0.12.1' type='text/css' media='all' />
<link rel='stylesheet' id='youtube-channel-css' href='https://v100.fm/wp-content/plugins/youtube-channel/assets/css/youtube-channel.css?ver=3.0.12.1' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-weather-css' href='https://v100.fm/wp-content/plugins/awesome-weather-pro/awesome-weather.css?ver=5.9.3' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif;  font-weight: 400; font-size: 14px; line-height: 14px; } 
</style>
<link rel='stylesheet' id='opensans-googlefont-css' href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C300&#038;ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css' href='https://v100.fm/wp-content/themes/vipology_04/fancybox/jquery.fancybox-1.3.4.css?ver=1.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='normalize-css' href='https://v100.fm/wp-content/themes/vipology_04/css/normalize.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='fearless-css' href='https://v100.fm/wp-content/themes/vipology_04-child/style.css?ver=2.0.1a' type='text/css' media='all' />
<link rel='stylesheet' id='fearless-responsive-css' href='https://v100.fm/wp-content/themes/vipology_04/css/fearless-responsive.css?ver=2.0.1a' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='https://v100.fm/wp-content/plugins/symple-shortcodes/shortcodes/css/font-awesome.min.css?ver=5.9.3' type='text/css' media='all' />
<script type='text/javascript' src='https://v100.fm/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://v100.fm/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://s3.amazonaws.com/vipology.content/clients/Mt3bvCDTHaevaya/vipology-feedwidget.js?ver=5.9.3' id='vipology-scripts-js'></script>

<meta property="og:description" content="THE WEEKEND UPDATE FOR JUNE 2, 3, 4, 5 NEW MOVIES: EIFFEL ® At the Flora Lee Hark Cohen Cinema “Neptune Frost”, “Happening” &amp; “The Wake up Call” On June 11 a showing of  Monty Python and the Holy Grail at Starlings Coffee and Provisions (Part of FestivALL) Thursday (6-11 pm) Friday (9 am-11 pm)..." /><meta property="og:type" content="article" /><meta property="og:locale" content="en_US" /><meta property="og:site_name" content="V100 | Charleston, WV" /><meta property="og:title" content="The Weekend Update" /><meta property="og:url" content="https://v100.fm/the-weekend-update/" /><meta property="og:updated_time" content="2022-06-03T13:35:18-04:00" />
<meta property="article:published_time" content="2022-06-03T17:35:18+00:00" /><meta property="article:modified_time" content="2022-06-03T17:35:18+00:00" /><meta property="article:author:username" content="timloughry" />
<meta property="twitter:partner" content="ogwp" /><meta property="twitter:card" content="summary" /><meta property="twitter:title" content="The Weekend Update" /><meta property="twitter:description" content="THE WEEKEND UPDATE FOR JUNE 2, 3, 4, 5 NEW MOVIES: EIFFEL ® At the Flora Lee Hark Cohen Cinema “Neptune Frost”, “Happening” &amp; “The Wake up Call” On June 11 a showing of  Monty Python and the..." /><meta property="twitter:url" content="https://v100.fm/the-weekend-update/" />
<meta itemprop="name" content="The Weekend Update" /><meta itemprop="headline" content="The Weekend Update" /><meta itemprop="description" content="THE WEEKEND UPDATE FOR JUNE 2, 3, 4, 5 NEW MOVIES: EIFFEL ® At the Flora Lee Hark Cohen Cinema “Neptune Frost”, “Happening” &amp; “The Wake up Call” On June 11 a showing of  Monty Python and the Holy Grail at Starlings Coffee and Provisions (Part of FestivALL) Thursday (6-11 pm) Friday (9 am-11 pm)..." /><meta itemprop="datePublished" content="2022-06-03" /><meta itemprop="dateModified" content="2022-06-03T17:35:18+00:00" /><meta itemprop="author" content="timloughry" />
<meta property="profile:username" content="timloughry" />

<link rel="https://api.w.org/" href="https://v100.fm/wp-json/" /><link rel="alternate" type="application/json" href="https://v100.fm/wp-json/wp/v2/pages/3243" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://v100.fm/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://v100.fm/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://v100.fm/?p=3243' />
<link rel="alternate" type="application/json+oembed" href="https://v100.fm/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fv100.fm%2Fthe-weekend-update%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://v100.fm/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fv100.fm%2Fthe-weekend-update%2F&#038;format=xml" />

<script language="javascript" type="text/javascript">
	<!--
	var swin=null;
	function popitup(mypage,w,h,pos,myname,infocus){
	    if (w!=parseInt(w)||w<=0) w=$width;
	    if (h!=parseInt(h)||h<=0) h=$height;
	    if (myname==null){myname="swin"};
	    var myleft = 0;
	    var mytop = 0;
	    if (myleft==0 && mytop==0 && pos!="random"){pos="center"};
	    if (pos=="random"){myleft=(screen.width)?Math.floor(Math.random()*(screen.width-w)):100;mytop=(screen.height)?Math.floor(Math.random()*((screen.height-h)-75)):100;}
	    if (pos=="center"){myleft=(screen.width)?(screen.width-w)/2:100;mytop=(screen.height)?(screen.height-h)/2:100;}
	    settings="width=" + w + ",height=" + h + ",top=" + mytop + ",left=" + myleft + ",scrollbars=no,location=no,directories=no,status=no,menubar=no,toolbar=no,resizable=no";swin=window.open(mypage,myname,settings);
	    if (infocus==null || infocus=="front"){swin.focus()};
	    return false;
	}
	// -->
	</script>


<link rel="canonical" href="https://v100.fm/the-weekend-update/" />
<meta name="description" content="THE WEEKEND UPDATE FOR JUNE 2, 3, 4, 5 NEW MOVIES: EIFFEL ® At the Flora Lee Hark Cohen Cinema “Neptune Frost”, “Happening” &amp; “The Wake up Call” On June 11 a showing of  Monty Python and the Holy Grail at Starlings Coffee and Provisions (Part of FestivALL) Thursday (6-11 pm) Friday (9 am-11  ..." />


<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayerZypmedia','GTM-5TNWHSS');</script>

<script type="text/javascript">var ssaUrl = 'https://' + 'pixel.sitescout.com/iap/bbdf15c2a8862407';new Image().src = ssaUrl; (function(d) { var syncUrl = 'https://' + 'pixel.sitescout.com/dmp/asyncPixelSync'; var iframe = d.createElement('iframe'); (iframe.frameElement || iframe).style.cssText = "width: 0; height: 0; border: 0; display: none;"; iframe.src = "javascript:false"; d.body.appendChild(iframe); var doc = iframe.contentWindow.document; doc.open().write('<body onload="window.location.href=\''+syncUrl+'\'">'); doc.close(); })(document); </script><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Bitter:400|Open+Sans:400,400italic,700" />
<style>


#container{

	background: url(https://s3.amazonaws.com/about.vipology.com/images/90_transparent_white.png);
	position: relative;
	-moz-border-radius: 0 0 5px 5px;
	-webkit-border-radius: 0 0 5px 5px;
	border-radius: 0 0 5px 5px;
	-moz-box-shadow: 0 0 10px rgba(0, 0, 0, .2);
	-webkit-box-shadow: 0 0 10px rgba(0, 0, 0, .2);
	box-shadow: 0 0 10px rgba(0, 0, 0, .2);

}


body{
	background-image: url(https://wvaf-fm.wvr.vipology.com/wp-content/uploads/sites/11/wvaf_yellow_bg.jpg);
	background-repeat: no-repeat;
	background-position: top center;
	background-attachment: fixed;
}

/* Responsive Structure  ------------------------------- */
@media only screen
and ( max-width: 960px ) {

body {
	background-image: none;
}
}
/* Responsive Structure  ------------------------------- */

.button:hover,
.flexslider .category-label,
.layout-module .widget-title > span,
.pagination a:hover,
.pagination .current,
#primary-navigation .menu li.current-menu-item,
#primary-navigation .menu li.current-menu-ancestor,
#primary-navigation .menu li.current_page_item,
#primary-navigation .menu > li:hover,
#primary-navigation .menu > li.sfHover,
#primary-navigation .menu ul a:hover,
#primary-navigation .menu ul li.current-menu-item a,
.review-box .heading,
#searchform #searchsubmit:hover,
#secondary .widget_fearless_tabs .headings a:hover,
#secondary .widget_fearless_tabs .headings a.active,
section.top-reviews .review-column-1 h2,
.sidebar-primary .widget-title,
.wpcf7-submit:hover
{ background-color: #00529f; }
.fearless-star-rating-over {
color: #00529f; }
#topbar,
.widget_archive ul li:hover,
.widget_categories ul li:hover,
#primary-navigation,
#primary-navigation .menu > li > ul,
.featured-slider.flexslider .category-label-wrapper,
.layout-module .widget-title {
border-color: #00529f; }
a { color: #00529f; }
a:hover, a:focus, a:active { color: #00529f; }
#topbar { background-color: #222222; }
#primary-navigation,
#primary-navigation .menu ul,
#primary-navigation select.tinynav { background-color: #222222; }
#footer { background-color: #222222; }
html { font-size: 62.5%; }
body, #menubar-search-query, .review-box .heading, .review-box .short-summary { font-family: "Open Sans"; }

.entry-content h1,
.entry-content h2,
.entry-content h3,
.entry-content h4,
.entry-content h5,
.entry-content h6,
.entry-title { font-family: "Bitter"; font-weight: 400; }
body, button, input, select, textarea, entry-summary { color: #000000; }
#header-widget-area .widget-title { color: #00529f; }
.dj-desc { color: #00529f; }

.listenLiveWrapper .listenButton {

	background: -moz-linear-gradient(#00529f, #00529f);		/* FF 3.6+ */
	background: -ms-linear-gradient(#00529f, #00529f); 		/* IE10 */
	background: -webkit-gradient(linear, left top, left bottom, color-stop(0%, #00529f), color-stop(100%, #00529f)); 		/* Safari 4+, Chrome 2+ */
	background: -webkit-linear-gradient(#00529f, #00529f); 	/* Safari 5.1+, Chrome 10+ */
	background: -o-linear-gradient(#00529f, #00529f); 		/* Opera 11.10 */
	filter: progid:DXImageTransform.Microsoft.gradient(startColorstr='#00529f', endColorstr='#00529f'); 			/* IE6 &amp; IE7 */
	-ms-filter: "progid:DXImageTransform.Microsoft.gradient(startColorstr='#00529f', endColorstr='#00529f')"; 		/* IE8+ */
	background: linear-gradient(#00529f, #00529f); 										/* the standard */
	height: 30px;

} 

/* Begin user custom CSS */
/* Template No. 4 Specific CSS Mods
-------------------------------------------------------------- */

.layout-2c-l #content {
padding-right: 0px;
}

.flexslider .slide-overlay {
background: rgba(0,0,0,0.4);
}

#branding {
padding-bottom: 10px;
}

#topbar .social_icons ul li i {
font-size: 2.5rem;
}

#header-widget-area {
float: right;
padding-top: 0;
margin-top: 0px;
width: 300px;
}

#header-widget-area2 {
float: right;
padding-top: 0;
margin-top: 0px;
width: 300px;
}
/* End user custom CSS */
</style>
<script>
jQuery(document).ready(function($){
	$('#primary-navigation > ul, #secondary-navigation > ul').tinyNav({
		active: 'current-menu-item',
		header: 'Menu'
	});
});
</script>
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.pubads().disableInitialLoad();
googletag.defineSlot('/33322412/WVAF_300x250_BOTTOM', [300, 250], 'div-gpt-ad-1428072507994-0').addService(googletag.pubads());
googletag.defineSlot('/33322412/WVAF_300x250_TOP', [300, 250], 'div-gpt-ad-1428072507994-1').addService(googletag.pubads());
googletag.defineSlot('/33322412/WVAF_728x90_BOTTOM', [728, 90], 'div-gpt-ad-1428072507994-2').addService(googletag.pubads());
googletag.defineSlot('/33322412/WVAF_728x90_TOP', [728, 90], 'div-gpt-ad-1428072507994-3').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
</head>
<body class="wordpress ltr en_US child-theme multisite blog-11 y2022 m06 d03 h14 friday logged-out singular singular-page singular-page-3243 page-template-default symple-shortcodes  symple-shortcodes-responsive topbar-enabled logo-image-enabled layout-2c-l">
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-6593986-8', 'auto');
  ga('send', 'pageview');

</script>
<script></script>


<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div id="container" class="hfeed">
<div class="mobile-listen"><section id="text-4" class="widget widget_text"> <div class="textwidget"><div class="listenLiveWrapper">
<div class="playButton">
<a href='https://v7player.wostreaming.net/2604' onclick='return popitup(this.href, 500, 500);' class='simple_popup_link '>&nbsp;</a>
</div>
<div class="listenButton">
<span class="callToAction"><a href='https://v7player.wostreaming.net/2604' onclick='return popitup(this.href, 500, 500);' class='simple_popup_link '>Listen Live to V100</a></span>
</a>
</div>
</div></div>
</section><section id="media_image-2" class="widget widget_media_image"><a href="https://wvrc.incentrev.com/charleston/deals"><img width="1000" height="100" src="https://v100.fm/wp-content/uploads/sites/11/mobile_5050.jpg" class="image wp-image-3088  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://v100.fm/wp-content/uploads/sites/11/mobile_5050.jpg 1000w, https://v100.fm/wp-content/uploads/sites/11/mobile_5050-150x15.jpg 150w, https://v100.fm/wp-content/uploads/sites/11/mobile_5050-300x30.jpg 300w, https://v100.fm/wp-content/uploads/sites/11/mobile_5050-768x77.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" /></a></section></div>
<div id="topbar"><div class="topbar-right social_icons"><ul class="social-icons"><li><a href="https://www.facebook.com/V100fm" title="Facebook"><i class="fa fa-facebook" aria-hidden="true"></i><span class="screen-reader-text">Facebook</span></a></li><li><a href="https://instagram.com/V100Radio" title="Instagram"><i class="fa fa-instagram" aria-hidden="true"></i><span class="screen-reader-text">Instagram</span></a></li><li><a href="https://twitter.com/V100" title="Twitter"><i class="fa fa-twitter" aria-hidden="true"></i><span class="screen-reader-text">Twitter</span></a></li></ul></div></div>
<header id="header" role="banner">
<div id="branding">
<a href="https://v100.fm/" rel="home"><img src="https://v100.fm/wp-content/uploads/sites/11/v100_newlogo.png" alt="Logo" width="180" height="115" /></a>
</div>
<aside id="header-widget-area" class="widget-area"><section id="text-5" class="widget widget_text"> <div class="textwidget"><a href='https://v7player.wostreaming.net/2604' onclick='return popitup(this.href, 1250, 500);' class='simple_popup_link '><img src="https://wvaf-fm.wvr.vipology.com/wp-content/uploads/sites/11/listen-live_wvaf.png" border="0"></a></div>
</section></aside>
<nav id="primary-navigation" class="menubar-search-disabled role=" navigation">
<h3 class="screen-reader-text">Menu</h3>
<div class="screen-reader-text skip-link"><a href="#content" title="Skip to content">Skip to content</a></div>
<ul id="menu-main" class="menu sf-menu"><li id="menu-item-8" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8"><a href="/">Home</a></li>
<li id="menu-item-34" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-34"><a href="#">On-Air</a>
<ul class="sub-menu">
<li id="menu-item-2030" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2030"><a href="https://v100.fm/steveandjenny/">Steve &amp; Jenny</a></li>
<li id="menu-item-1154" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1154"><a href="https://v100.fm/jenny-murray/">Jenny Murray</a></li>
<li id="menu-item-2733" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2733"><a href="https://v100.fm/logan/">The Drive Home with Logan</a></li>
<li id="menu-item-2725" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2725"><a href="https://www.tesh.com">John Tesh</a></li>
</ul>
</li>
<li id="menu-item-35" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-35"><a href="#">Music &#038; More</a>
<ul class="sub-menu">
<li id="menu-item-2230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2230"><a href="http://wvrc.incentrev.com/deal/charleston">50/50 Friday</a></li>
<li id="menu-item-1848" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1848"><a href="https://v100.fm/vip-girl-power/">Girl Power</a></li>
<li id="menu-item-1850" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1850"><a href="https://v100.fm/vip-hollywood-report/">Hollywood Report</a></li>
<li id="menu-item-40" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40"><a href="https://v100.fm/local-news/">Local News</a></li>
<li id="menu-item-49" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49"><a href="https://v100.fm/state-news/">MetroNews</a></li>
<li id="menu-item-1851" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1851"><a href="https://v100.fm/vip-music-report/">Music Report</a></li>
<li id="menu-item-1849" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1849"><a href="https://v100.fm/vip-sports-report/">Sports Report</a></li>
<li id="menu-item-238" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-238"><a href="https://v100.fm/v100-cares/">V100 Cares</a></li>
<li id="menu-item-997" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-997"><a href="https://v100.fm/v-text-club/">V Text Club</a></li>
<li id="menu-item-3246" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3246"><a href="https://v100.fm/weekendupdate/">Weekend Update</a></li>
</ul>
</li>
<li id="menu-item-58" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-58"><a href="#">Connect</a>
<ul class="sub-menu">
<li id="menu-item-1331" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1331"><a href="http://wvradio.com/careers/">Careers</a></li>
<li id="menu-item-111" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111"><a href="https://v100.fm/contact/">Contact</a></li>
<li id="menu-item-252" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-252"><a href="https://v100.fm/contest-rules/">Rules</a>
<ul class="sub-menu">
<li id="menu-item-1131" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1131"><a href="https://v100.fm/?page_id=1129">Teacher of the Month Rules</a></li>
</ul>
</li>
<li id="menu-item-2043" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2043"><a href="https://publicfiles.fcc.gov/fm-profile/wvaf">FCC Public File</a></li>
</ul>
</li>
<li id="menu-item-1794" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1794"><a href="https://teamup.com/ks56bc538f571562b3">Events</a></li>
<li id="menu-item-2199" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2199"><a href="https://v100.fm/app/">Get the app</a></li>
<li id="menu-item-2922" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2922"><a href="https://v100.fm/employment/">Employment</a></li>
</ul>

</nav>

<div id="leader-board" align="center">
<div id='div-gpt-ad-1428072507994-3' style='width:728px;height:90px'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1428072507994-3'); });
</script>
</div>
</div>
<div id="leader-companion" align="center"><a href="https://wvrc.incentrev.com/charleston/deals"><img class="alignnone size-full wp-image-175" src="https://wkws-fm.wvr.vipology.com/wp-content/uploads/sites/9/5050new.jpg" alt="50FridaysNew_1398197560_fridays_50_PERCENT_SMALL" width="238" height="90" /></a>
</div>
</header>
<div id="main">
<div id="primary">
<div id="content" class="hfeed" role="main">
<article id="post-3243" class="hentry page publish post-1 odd author-timloughry">
<header class="entry-header">
<h1 class="entry-title">The Weekend Update</h1>
</header>
<div class="entry-content">
<p>THE WEEKEND UPDATE FOR JUNE 2, 3, 4, 5</p>
<p>NEW MOVIES: EIFFEL ®</p>
<p>At the Flora Lee Hark Cohen Cinema “Neptune Frost”, “Happening” &amp; “The Wake up Call” On June 11 a showing of  Monty Python and the Holy Grail at Starlings Coffee and Provisions (Part of FestivALL)</p>
<p>Thursday (6-11 pm) Friday (9 am-11 pm) Saturday (9am-11pm) and Sunday (9am-6pm) “Rally on the Levee” a motorcycle show. Bike show, audio competitions, live music, vendors and professional custom bike builders.</p>
<p>Friday June 3 (June 17, July 1 &amp; 15) the Baby Love Pantry is Open from 10:30-noon at 5320 Frontier Drive in Cross Lanes. They provide FREE diapers and wipes and formula ONLY IF AVAILABLE</p>
<p>Friday June 3/Sat June 4 at Humphreys Memorial United Methodist Church in Sissonville a rummage sale.  Hot dog sale on Saturday</p>
<p>Friday in Hurricane “Food Truck Friday” from 11 am-2 pm and from 4-8 pm on Main Street. Music with the Sounds of Bluegrass</p>
<p>Friday As part of National Gun Violence Prevention Day a community block party 3-7 pm at Glenwood Avenue and Central Ave on the West Side.  The FREE block party includes food, music, activities and resources.  Wear orange clothing, jewelry or other apparel to honor those affected by gun violence.</p>
<p>Friday the East End Pride Pub Crawl.  A Fundraiser to celebrate diversity….starting at 6 pm at the corner of Washington Street E and Elizabeth Street. DRAG racing (so much fun!) Tickets are $40 visit <a href="http://www.charlestonmainstreets.ticketspice.com">www.charlestonmainstreets.ticketspice.com</a></p>
<p>“Live on the Levee” is back in action at Haddad Riverfront Park.  Performances start at 6:30 pm</p>
<p>June 3 is Veterans Night with Davisson Brothers Band &amp; Josh Pantry</p>
<p>June 10 features Bowie Tribute and Minka</p>
<p>June 17 is FOOTMAD Night with Ranky Tanky &amp; Minor Swing</p>
<p>June 24 Remember Jones &amp; The Company Stores</p>
<p>Friday June 3 “Fairview” at the Alban Arts Center. Also shows June 4 &amp; 5 and June 10-12 tickets and information at <a href="http://www.albantickets.com">www.albantickets.com</a></p>
<p>Sat June 4 in Clendenin from 11 am-2 pm A Community event “COPS 4 KIDS” with Live music, food and an autograph session with WVU football players including Casey Legg and Dante Stills.  They’ll also be collecting new toys and monetary donations for WVU Medicine Children’s Hospital in Morgantown.</p>
<p>Sat June 4 at Little Creek Park in South Charleston the Kanawha Valley Soap Box Derby</p>
<p>Sat June 4 Nitro Yard Sale 8am-2 pm.</p>
<p>Sat June 4 the Woman’s Club of South Charleston will host an indoor/outdoor Yard and hot dog sale 8am-2 pm. 214 D ST south Charleston.</p>
<p>Sat June 4 the Bancroft Yard Sale.  Town wide starting at 8 am</p>
<p>Sat June 4 the KC Village Yard Sale.  7 am-2 pm throughout Kanawha City neighborhoods.  <a href="http://www.kanawhacity.org">www.kanawhacity.org</a></p>
<p>Sat June 4 the Campbell’s Creek Community YARD SALE 8 am-2 pm</p>
<p>SAT/SUN June 4 &amp; 5 the Remote Area Medical FREE pop-up Clinic in collaboration with WV Health Right, Inc.  Offering medical, dental and vision services. ALL services are FREE, no ID required and on a first come first served basis at Bible Center School located at 1111 Oakhurst Dr. Charleston WV.</p>
<p>Sunday June 5 MATRIC Symphony Sunday at the University of Charleston on the lawn—Riverside starting at 1 pm</p>
<p>UPCOMING EVENTS</p>
<p>Sat June 11, Putnam County Animal Relief Center will have a “No Flea Market” and adoption event from 9am-2 pm at the shelter. They’ll also have vendors and crafters. The shelter will also accept new or gently used non clothing items for donation to be sold the day of the flea market. A Hot dog sale and bake sale plus a “Big Dog” 50/50 raffle. Call Tara at 304-545-7717 or email <a href="/cdn-cgi/l/email-protection#51013e2225303d333023333834112830393e3e7f323e3c"><span class="__cf_email__" data-cfemail="f1a19e8285909d939083939894b18890999e9edf929e9c">[email&#160;protected]</span></a> for a vendor application. (Due May 28)</p>
<p>Sat June 11 join Third Floor Comics at the Nitro Living Memorial Park for their second annual Nitro Mini-con. 10 am-5 pm. Over Thirty vendors, comics, toys and pop culture collectables.  Live music too!</p>
<p>Friday June 17-June 19 &amp; June 24-26, the Charleston Light Opera Guild presents their FestivALL show “BONNIE AND CLYDE” at their Tennessee Ave Theater.</p>
<p>Sat June 18 the 2022 “Run for Your Life” 5 miles Run/2.5 mile walk Starting at Haddad Riverfront Park in</p>
<p>August 13<sup>th</sup>, 6-10 pm GIRLS NIGHT OUT! Party with a purpose supporting YWCA Resolve family abuse program at the Charleston Coliseum &amp; Convention Center.  Great food/beverages, live auction, gift bags and more!  Get your tickets at <a href="http://www.GNOWV.com">www.GNOWV.com</a></p>
</div>
<footer class="entry-footer">
<div class="entry-meta"></div> </footer>
</article>
</div>
</div>
<aside id="secondary" class="widget-area sidebar-primary" role="complementary">




<div class="vip-app-buttons" align="center" style="padding-bottom:5px;">
<a href="https://play.google.com/store/apps/details?id=com.vipology.radio.wvaffm" target="_blank"><img alt="Get it on Google Play" src="https://play.google.com/intl/en_us/badges/images/apps/en-play-badge.png" style="height:40px;" /></a><a href="https://itunes.apple.com/us/app/v100-radio/id1448084670?mt=8" target="_blank" style="display:inline-block;overflow:hidden;background:url(https://s3.amazonaws.com/about.vipology.com/images/Download_on_the_App_Store_Badge.svg) no-repeat;width:135px;height:40px;"></a>
</div>


<div id="upper-medreq" align="center">

<div id='div-gpt-ad-1428072507994-1' style='width:300px;height:250px'>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1428072507994-1'); });
</script>
</div>
</div>

<section id="text-6" class="widget widget_text"><h1 class="widget-title"><span>Business Spotlight: Bellaire at Devonshire</span></h1> <div class="textwidget"><p><a href="https://v100.fm/bellaire/"><img loading="lazy" class="size-medium wp-image-2822 aligncenter" src="https://wvaf-fm.wvr.vipology.com/wp-content/uploads/sites/11/bellaire-300x250.jpg" alt="" width="300" height="250" srcset="https://v100.fm/wp-content/uploads/sites/11/bellaire.jpg 300w, https://v100.fm/wp-content/uploads/sites/11/bellaire-150x125.jpg 150w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
</div>
</section><section id="dj_rotator_widget-3" class="widget widget_dj_rotator_widget"><h1 class="widget-title"><span>On-Air Now</span></h1> <a href="https://v100.fm/jenny-murray/" target=""><img class="dj-image 20180710123203" src="https://wvaf-fm.wvr.vipology.com/wp-content/uploads/sites/11/jenny_250.jpg" width="200" height="200" alt="Jenny Murray" title="Jenny Murray" /></a>
<div class="dj-desc">Jenny Murray</div>
</section>

<div id="lower-medreq" align="center">

<div id='div-gpt-ad-1428072507994-0' style='width:300px;height:250px'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1428072507994-0'); });
</script>
</div>
</div>


<div id="lower-medreq" align="center">
&nbsp;
</div>

</aside>

</div>
<footer id="footer" class="footer-widgets-disabled" role="contentinfo">

<p class="footer-copyright footer-left">&#169;2022 WVAF-FM | Powered By: <a href="http://www.vipology.com/" target="_blank">Vipology</a></p>
<nav id="footer-navigation" class="footer-right" role="navigation">
<h1 class="screen-reader-text">Menu</h1>
<ul id="menu-footer" class="menu"><li id="menu-item-113" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113"><a target="_blank" rel="noopener" href="https://wvrcmedia.com/wp-content/uploads/2022/05/Charleston-June-2021-May-2022-EEO-Annual-Report.pdf">EEO</a></li>
<li id="menu-item-2202" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2202"><a href="https://wvrcaudio.com/careers/">Employment</a></li>
<li id="menu-item-145" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145"><a href="https://v100.fm/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-146" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146"><a href="https://v100.fm/term-of-use/">Term of Use</a></li>
<li id="menu-item-114" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114"><a target="_blank" rel="noopener" href="http://www.wvradio.com">West Virginia Radio Corp</a></li>
<li id="menu-item-2042" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2042"><a href="https://publicfiles.fcc.gov/fm-profile/WVAF">FCC Public File</a></li>
</ul></nav>
</footer>
</div>
<script type="text/javascript">
				var _paq = _paq || [];
				_paq.push(["setDocumentTitle", "11/" + document.title]);
	_paq.push(["setCookieDomain", "*.wvr.vipology.com"]);
	_paq.push(["setDomains", "*.wvr.vipology.com"]);
				_paq.push(['trackPageView']);
								(function () {
					var u = "https://stats1.wpmudev.com/";
					_paq.push(['setTrackerUrl', u + 'track/']);
					_paq.push(['setSiteId', '12948']);
					var d   = document, g = d.createElement('script'), s = d.getElementsByTagName('script')[0];
					g.type  = 'text/javascript';
					g.async = true;
					g.defer = true;
					g.src   = 'https://stats.wpmucdn.com/analytics.js';
					s.parentNode.insertBefore(g, s);
				})();
			</script>
<script type="text/javascript">function ytc_init_MPAU() {jQuery('.ytc-lightbox').magnificPopupAU({disableOn:320,type:'iframe',mainClass:'ytc-mfp-lightbox',removalDelay:160,preloader:false,fixedContentPos:false});}jQuery(window).on('load',function(){ytc_init_MPAU();});jQuery(document).ajaxComplete(function(){ytc_init_MPAU();});</script><script async src='https://tag.simpli.fi/sifitag/db6da2e0-e17e-0137-6830-067f653fa718'></script><script>
	jQuery(document).ready(function($){
		$.backstretch(
			"https://wvaf-fm.wvr.vipology.com/wp-content/uploads/sites/11/wvaf_yellow_bg.jpg",
			{ fade: 350 }
		);
	});
</script>
<script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "https://v100.fm/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "9748432f6d", post_id : 3243 } ); } ); /* ]]> */</script>
<script type='text/javascript' src='https://v100.fm/wp-content/plugins/youtube-channel/assets/lib/magnific-popup/jquery.magnific-popup.min.js?ver=3.0.12.1' id='magnific-popup-au-js'></script>
<script type='text/javascript' src='https://v100.fm/wp-content/plugins/awesome-weather-pro/js/awesome-weather-widget-frontend.js?ver=1.1' id='awesome_weather_pro-js'></script>
<script type='text/javascript' src='https://v100.fm/wp-content/plugins/awesome-weather-pro/js/js-cookie.js?ver=1.1' id='js-cookie-js'></script>
<script type='text/javascript' src='https://v100.fm/wp-content/themes/vipology_04/js/jquery.backstretch.min.js?ver=2.0.3' id='backstretch-js'></script>
<script type='text/javascript' src='https://v100.fm/wp-content/themes/vipology_04/fancybox/jquery.fancybox-1.3.4.pack.js?ver=1.3.4' id='fancybox-js'></script>
<script type='text/javascript' src='https://v100.fm/wp-content/themes/vipology_04/js/jquery.fitvids.min.js?ver=5.9.3' id='fitvids-js'></script>
<script type='text/javascript' id='fearless-js-extra'>
/* <![CDATA[ */
var fearless_localized_strings = {"ticker_title":"Breaking News"};
/* ]]> */
</script>
<script type='text/javascript' src='https://v100.fm/wp-content/themes/vipology_04/js/fearless.js?ver=2.0.1a' id='fearless-js'></script>
<script type='text/javascript' src='https://v100.fm/wp-content/plugins/symple-shortcodes/shortcodes/js/flexslider.js?ver=2.2.0' id='flexslider-js'></script>
<script type='text/javascript' src='https://v100.fm/wp-content/themes/vipology_04/js/jquery.hoverIntent.min.js?ver=r7' id='hoverIntent-js'></script>
<script type='text/javascript' src='https://v100.fm/wp-content/themes/vipology_04/js/jquery.superfish.min.js?ver=1.6.9' id='superfish-js'></script>
<script type='text/javascript' src='https://v100.fm/wp-content/themes/vipology_04/js/jquery.ticker.js?ver=2.0.1a' id='ticker-js'></script>
<script type='text/javascript' src='https://v100.fm/wp-content/themes/vipology_04/js/jquery.tinynav.min.js?ver=1.1' id='tinynav-js'></script>

<div id="leader-board-footer" align="center">
<div id='div-gpt-ad-1428072507994-2' style='width:728px;height:90px'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1428072507994-2'); });
</script>
</div>
</div>
</div>
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?key=AIzaSyBnmJ6O6lx_CRuZebfgZknef5Y4QGdWpEU&#038;ver=4.9.8'></script>
</body>
</html>
