<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<title>V100&#039;s 1 Song, 1 Second, Up to $1000 Dollars, presented by Todd Judy Ford | V100 | Charleston, WV</title>
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://v100.fm/xmlrpc.php" />
<!--[if lt IE 9]>
	<script src="https://v100.fm/wp-content/themes/vipology_04/js/html5shiv.js" type="text/javascript"></script>
<![endif]-->
<script type="text/javascript">
			(function(window) {
				window.dm_redirect_to = function(){
					if( "" ){
						window.location.href = "";
					}else{
						window.location.reload();
					}
				};
				var document = window.document;
				var url = 'https://wvr.vipology.com/dm-sso-endpoint/1619088128/?dm_action=domainmap-check-login-status&domain=v100.fm';
				var iframe = document.createElement('iframe');
				(iframe.frameElement || iframe).style.cssText =
						"width: 0; height: 0; border: 0";
				iframe.src = "javascript:false";
				var where = document.getElementsByTagName('script')[0];
				where.parentNode.insertBefore(iframe, where);
				var doc = iframe.contentWindow.document;
				doc.open().write('<body onload="'+
						'var js = document.createElement(\'script\');'+
						'js.src = \''+ url +'\';'+
						'document.body.appendChild(js);">');
				doc.close();

			}(parent.window));
		</script>
<meta name="generator" content="WordPress 5.2.10" />
<meta name="template" content="Vipology Theme No. 04 1.7.1.04" />
<link rel='dns-prefetch' href='//v100.fm' />
<link rel='dns-prefetch' href='//s3.amazonaws.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="V100 | Charleston, WV &raquo; Feed" href="https://v100.fm/feed/" />
<link rel="alternate" type="application/rss+xml" title="V100 | Charleston, WV &raquo; Comments Feed" href="https://v100.fm/comments/feed/" />
<link rel='stylesheet' id='wp-block-library-css' href='https://v100.fm/wp-includes/css/dist/block-library/style.min.css?ver=5.2.10' type='text/css' media='all' />
<link rel='stylesheet' id='symple_shortcode_styles-css' href='https://v100.fm/wp-content/plugins/symple-shortcodes/shortcodes/css/symple_shortcodes_styles.css?ver=5.2.10' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-au-css' href='https://v100.fm/wp-content/plugins/youtube-channel/assets/lib/magnific-popup/magnific-popup.min.css?ver=3.0.12' type='text/css' media='all' />
<link rel='stylesheet' id='youtube-channel-css' href='https://v100.fm/wp-content/plugins/youtube-channel/assets/css/youtube-channel.css?ver=3.0.12' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-weather-css' href='https://v100.fm/wp-content/plugins/awesome-weather-pro/awesome-weather.css?ver=5.2.10' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif;  font-weight: 400; font-size: 14px; line-height: 14px; } 
</style>
<link rel='stylesheet' id='opensans-googlefont-css' href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C300&#038;ver=5.2.10' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css' href='https://v100.fm/wp-content/themes/vipology_04/fancybox/jquery.fancybox-1.3.4.css?ver=1.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='normalize-css' href='https://v100.fm/wp-content/themes/vipology_04/css/normalize.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='fearless-css' href='https://v100.fm/wp-content/themes/vipology_04-child/style.css?ver=2.0.1a' type='text/css' media='all' />
<link rel='stylesheet' id='fearless-responsive-css' href='https://v100.fm/wp-content/themes/vipology_04/css/fearless-responsive.css?ver=2.0.1a' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='https://v100.fm/wp-content/plugins/symple-shortcodes/shortcodes/css/font-awesome.min.css?ver=5.2.10' type='text/css' media='all' />
<script type='text/javascript' src='https://v100.fm/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://v100.fm/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://s3.amazonaws.com/vipology.content/clients/Mt3bvCDTHaevaya/vipology-feedwidget.js?ver=5.2.10'></script>
<link rel='https://api.w.org/' href='https://v100.fm/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://v100.fm/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://v100.fm/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Stay alert with the MetroNews Storm &amp; Traffic Center' href='https://www.facebook.com/wvstormandtraffic' />
<link rel='shortlink' href='https://v100.fm/?p=2960' />
<link rel="alternate" type="application/json+oembed" href="https://v100.fm/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fv100.fm%2F1-song-1-second-up-to-1000-with-v100-and-todd-judy-ford%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://v100.fm/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fv100.fm%2F1-song-1-second-up-to-1000-with-v100-and-todd-judy-ford%2F&#038;format=xml" />

<script language="javascript" type="text/javascript">
	<!--
	var swin=null;
	function popitup(mypage,w,h,pos,myname,infocus){
	    if (w!=parseInt(w)||w<=0) w=$width;
	    if (h!=parseInt(h)||h<=0) h=$height;
	    if (myname==null){myname="swin"};
	    var myleft = 0;
	    var mytop = 0;
	    if (myleft==0 && mytop==0 && pos!="random"){pos="center"};
	    if (pos=="random"){myleft=(screen.width)?Math.floor(Math.random()*(screen.width-w)):100;mytop=(screen.height)?Math.floor(Math.random()*((screen.height-h)-75)):100;}
	    if (pos=="center"){myleft=(screen.width)?(screen.width-w)/2:100;mytop=(screen.height)?(screen.height-h)/2:100;}
	    settings="width=" + w + ",height=" + h + ",top=" + mytop + ",left=" + myleft + ",scrollbars=no,location=no,directories=no,status=no,menubar=no,toolbar=no,resizable=no";swin=window.open(mypage,myname,settings);
	    if (infocus==null || infocus=="front"){swin.focus()};
	    return false;
	}
	// -->
	</script>


<link rel="canonical" href="https://v100.fm/1-song-1-second-up-to-1000-with-v100-and-todd-judy-ford/" />
<meta name="description" content="V100&#039;s 1 Song, 1 Second, Up to $1000 Dollars, presented by Todd Judy Ford, Friendly. Fast. Fair. Starting Monday, April 26, 2021 and each weekday morning on V100 at 7:20, 8:20 and 9:20, Steve &amp; Jenny will play one second of a song. Tell them the correct artist and title of the song and ..." />
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@graph":[{"@type":"Organization","@id":"https:\/\/v100.fm\/#schema-publishing-organization","url":"https:\/\/v100.fm","name":"V100 | Charleston, WV"},{"@type":"WebSite","@id":"https:\/\/v100.fm\/#schema-website","url":"https:\/\/v100.fm","name":"V100 | Better Music For A Better Workday | Charleston, WV","encoding":"UTF-8","potentialAction":{"@type":"SearchAction","target":"https:\/\/v100.fm\/search\/{search_term_string}\/","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https:\/\/v100.fm\/1-song-1-second-up-to-1000-with-v100-and-todd-judy-ford\/#schema-webpage","isPartOf":{"@id":"https:\/\/v100.fm\/#schema-website"},"publisher":{"@id":"https:\/\/v100.fm\/#schema-publishing-organization"},"url":"https:\/\/v100.fm\/1-song-1-second-up-to-1000-with-v100-and-todd-judy-ford\/"},{"@type":"Article","mainEntityOfPage":{"@id":"https:\/\/v100.fm\/1-song-1-second-up-to-1000-with-v100-and-todd-judy-ford\/#schema-webpage"},"author":{"@type":"Person","@id":"https:\/\/v100.fm\/author\/patrickrinehart\/#schema-author","name":"patrickrinehart","url":"https:\/\/v100.fm\/author\/patrickrinehart\/"},"publisher":{"@id":"https:\/\/v100.fm\/#schema-publishing-organization"},"dateModified":"2021-04-21T14:48:44","datePublished":"2021-04-22T05:00:13","headline":"V100's 1 Song, 1 Second, Up to $1000 Dollars, presented by Todd Judy Ford | V100 | Charleston, WV","description":"V100&#039;s 1 Song, 1 Second, Up to $1000 Dollars, presented by Todd Judy Ford, Friendly. Fast. Fair. Starting Monday, April 26, 2021 and each weekday morning on V100 at 7:20, 8:20 and 9:20, Steve &amp; Jenny will play one second of a song. Tell them the correct artist and title of the song and ...","name":"V100&#8217;s 1 Song, 1 Second, Up to $1000 Dollars, presented by Todd Judy Ford","image":{"@type":"ImageObject","@id":"https:\/\/v100.fm\/1-song-1-second-up-to-1000-with-v100-and-todd-judy-ford\/#schema-article-image","url":"https:\/\/v100.fm\/wp-content\/uploads\/sites\/11\/1song1second.jpg","height":247,"width":658},"thumbnailUrl":"https:\/\/v100.fm\/wp-content\/uploads\/sites\/11\/1song1second.jpg"}]}</script>


<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayerZypmedia','GTM-5TNWHSS');</script>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Bitter:400|Open+Sans:400,400italic,700" />
<style>


#container{

	background: url(https://s3.amazonaws.com/about.vipology.com/images/90_transparent_white.png);
	position: relative;
	-moz-border-radius: 0 0 5px 5px;
	-webkit-border-radius: 0 0 5px 5px;
	border-radius: 0 0 5px 5px;
	-moz-box-shadow: 0 0 10px rgba(0, 0, 0, .2);
	-webkit-box-shadow: 0 0 10px rgba(0, 0, 0, .2);
	box-shadow: 0 0 10px rgba(0, 0, 0, .2);

}


body{
	background-image: url(https://wvaf-fm.wvr.vipology.com/wp-content/uploads/sites/11/wvaf_yellow_bg.jpg);
	background-repeat: no-repeat;
	background-position: top center;
	background-attachment: fixed;
}

/* Responsive Structure  ------------------------------- */
@media only screen
and ( max-width: 960px ) {

body {
	background-image: none;
}
}
/* Responsive Structure  ------------------------------- */

.button:hover,
.flexslider .category-label,
.layout-module .widget-title > span,
.pagination a:hover,
.pagination .current,
#primary-navigation .menu li.current-menu-item,
#primary-navigation .menu li.current-menu-ancestor,
#primary-navigation .menu li.current_page_item,
#primary-navigation .menu > li:hover,
#primary-navigation .menu > li.sfHover,
#primary-navigation .menu ul a:hover,
#primary-navigation .menu ul li.current-menu-item a,
.review-box .heading,
#searchform #searchsubmit:hover,
#secondary .widget_fearless_tabs .headings a:hover,
#secondary .widget_fearless_tabs .headings a.active,
section.top-reviews .review-column-1 h2,
.sidebar-primary .widget-title,
.wpcf7-submit:hover
{ background-color: #00529f; }
.fearless-star-rating-over {
color: #00529f; }
#topbar,
.widget_archive ul li:hover,
.widget_categories ul li:hover,
#primary-navigation,
#primary-navigation .menu > li > ul,
.featured-slider.flexslider .category-label-wrapper,
.layout-module .widget-title {
border-color: #00529f; }
a { color: #00529f; }
a:hover, a:focus, a:active { color: #00529f; }
#topbar { background-color: #222222; }
#primary-navigation,
#primary-navigation .menu ul,
#primary-navigation select.tinynav { background-color: #222222; }
#footer { background-color: #222222; }
html { font-size: 62.5%; }
body, #menubar-search-query, .review-box .heading, .review-box .short-summary { font-family: "Open Sans"; }

.entry-content h1,
.entry-content h2,
.entry-content h3,
.entry-content h4,
.entry-content h5,
.entry-content h6,
.entry-title { font-family: "Bitter"; font-weight: 400; }
body, button, input, select, textarea, entry-summary { color: #000000; }
#header-widget-area .widget-title { color: #00529f; }
.dj-desc { color: #00529f; }

.listenLiveWrapper .listenButton {

	background: -moz-linear-gradient(#00529f, #00529f);		/* FF 3.6+ */
	background: -ms-linear-gradient(#00529f, #00529f); 		/* IE10 */
	background: -webkit-gradient(linear, left top, left bottom, color-stop(0%, #00529f), color-stop(100%, #00529f)); 		/* Safari 4+, Chrome 2+ */
	background: -webkit-linear-gradient(#00529f, #00529f); 	/* Safari 5.1+, Chrome 10+ */
	background: -o-linear-gradient(#00529f, #00529f); 		/* Opera 11.10 */
	filter: progid:DXImageTransform.Microsoft.gradient(startColorstr='#00529f', endColorstr='#00529f'); 			/* IE6 &amp; IE7 */
	-ms-filter: "progid:DXImageTransform.Microsoft.gradient(startColorstr='#00529f', endColorstr='#00529f')"; 		/* IE8+ */
	background: linear-gradient(#00529f, #00529f); 										/* the standard */
	height: 30px;

} 

/* Begin user custom CSS */
/* Template No. 4 Specific CSS Mods
-------------------------------------------------------------- */

.layout-2c-l #content {
padding-right: 0px;
}

.flexslider .slide-overlay {
background: rgba(0,0,0,0.4);
}

#branding {
padding-bottom: 10px;
}

#topbar .social_icons ul li i {
font-size: 2.5rem;
}

#header-widget-area {
float: right;
padding-top: 0;
margin-top: 0px;
width: 300px;
}

#header-widget-area2 {
float: right;
padding-top: 0;
margin-top: 0px;
width: 300px;
}
/* End user custom CSS */
</style>
<script>
jQuery(document).ready(function($){
	$('#primary-navigation > ul, #secondary-navigation > ul').tinyNav({
		active: 'current-menu-item',
		header: 'Menu'
	});
});
</script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-5120924213585655",
          enable_page_level_ads: true
     });
</script>
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/33322412/WVAF_300x250_BOTTOM', [300, 250], 'div-gpt-ad-1428072507994-0').addService(googletag.pubads());
googletag.defineSlot('/33322412/WVAF_300x250_TOP', [300, 250], 'div-gpt-ad-1428072507994-1').addService(googletag.pubads());
googletag.defineSlot('/33322412/WVAF_728x90_BOTTOM', [728, 90], 'div-gpt-ad-1428072507994-2').addService(googletag.pubads());
googletag.defineSlot('/33322412/WVAF_728x90_TOP', [728, 90], 'div-gpt-ad-1428072507994-3').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
</head>
<body class="wordpress ltr en_US child-theme multisite blog-11 y2021 m04 d22 h06 thursday logged-out singular singular-post singular-post-2960 post-format-standard symple-shortcodes  symple-shortcodes-responsive topbar-enabled logo-image-enabled layout-2c-l">
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-6593986-8', 'auto');
  ga('send', 'pageview');

</script>
<script></script>


<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div id="container" class="hfeed">
<div class="mobile-listen"><section id="text-4" class="widget widget_text"> <div class="textwidget"><div class="listenLiveWrapper">
<div class="playButton">
<a href='https://v7player.wostreaming.net/2604' onclick='return popitup(this.href, 500, 500);' class='simple_popup_link '>&nbsp;</a>
</div>
<div class="listenButton">
<span class="callToAction"><a href='https://v7player.wostreaming.net/2604' onclick='return popitup(this.href, 500, 500);' class='simple_popup_link '>Listen Live to V100</a></span>
</a>
</div>
</div></div>
</section></div>
<div id="topbar"><div class="topbar-right social_icons"><ul class="social-icons"><li><a href="https://www.facebook.com/V100fm" title="Facebook"><i class="fa fa-facebook" aria-hidden="true"></i><span class="screen-reader-text">Facebook</span></a></li><li><a href="https://instagram.com/V100Radio" title="Instagram"><i class="fa fa-instagram" aria-hidden="true"></i><span class="screen-reader-text">Instagram</span></a></li><li><a href="https://twitter.com/V100" title="Twitter"><i class="fa fa-twitter" aria-hidden="true"></i><span class="screen-reader-text">Twitter</span></a></li></ul></div></div>
<header id="header" role="banner">
<div id="branding">
<a href="https://v100.fm/" rel="home"><img src="https://v100.fm/wp-content/uploads/sites/11/v100_newlogo.png" alt="Logo" width="180" height="115" /></a>
</div>
<aside id="header-widget-area" class="widget-area"><section id="text-5" class="widget widget_text"> <div class="textwidget"><a href='https://v7player.wostreaming.net/2604' onclick='return popitup(this.href, 1250, 500);' class='simple_popup_link '><img src="https://wvaf-fm.wvr.vipology.com/wp-content/uploads/sites/11/listen-live_wvaf.png" border="0"></a></div>
</section></aside>
<nav id="primary-navigation" class="menubar-search-disabled role=" navigation">
<h3 class="screen-reader-text">Menu</h3>
<div class="screen-reader-text skip-link"><a href="#content" title="Skip to content">Skip to content</a></div>
<ul id="menu-main" class="menu sf-menu"><li id="menu-item-8" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8"><a href="/">Home</a></li>
<li id="menu-item-34" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-34"><a href="#">On-Air</a>
<ul class="sub-menu">
<li id="menu-item-2030" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2030"><a href="https://v100.fm/steveandjenny/">Steve &amp; Jenny</a></li>
<li id="menu-item-1154" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1154"><a href="https://v100.fm/jenny-murray/">Jenny Murray</a></li>
<li id="menu-item-2733" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2733"><a href="https://v100.fm/emily/">The Drive Home with Emily</a></li>
<li id="menu-item-2725" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2725"><a href="https://www.tesh.com">John Tesh</a></li>
</ul>
</li>
<li id="menu-item-35" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-35"><a href="#">Music &amp; More</a>
<ul class="sub-menu">
<li id="menu-item-2230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2230"><a href="http://wvrc.incentrev.com/deal/charleston">50/50 Friday</a></li>
<li id="menu-item-1848" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1848"><a href="https://v100.fm/vip-girl-power/">Girl Power</a></li>
<li id="menu-item-1850" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1850"><a href="https://v100.fm/vip-hollywood-report/">Hollywood Report</a></li>
<li id="menu-item-40" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40"><a href="https://v100.fm/local-news/">Local News</a></li>
<li id="menu-item-49" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49"><a href="https://v100.fm/state-news/">MetroNews</a></li>
<li id="menu-item-1851" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1851"><a href="https://v100.fm/vip-music-report/">Music Report</a></li>
<li id="menu-item-1849" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1849"><a href="https://v100.fm/vip-sports-report/">Sports Report</a></li>
<li id="menu-item-238" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-238"><a href="https://v100.fm/v100-cares/">V100 Cares</a></li>
<li id="menu-item-997" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-997"><a href="https://v100.fm/v-text-club/">V Text Club</a></li>
<li id="menu-item-2946" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2946"><a href="https://v100.fm/weekendupdate/">Weekend Update</a></li>
</ul>
</li>
<li id="menu-item-58" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-58"><a href="#">Connect</a>
<ul class="sub-menu">
<li id="menu-item-1331" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1331"><a href="http://wvradio.com/careers/">Careers</a></li>
<li id="menu-item-111" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111"><a href="https://v100.fm/contact/">Contact</a></li>
<li id="menu-item-252" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-252"><a href="https://v100.fm/contest-rules/">Rules</a>
<ul class="sub-menu">
<li id="menu-item-1131" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1131"><a href="https://v100.fm/?page_id=1129">Teacher of the Month Rules</a></li>
</ul>
</li>
<li id="menu-item-2043" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2043"><a href="https://publicfiles.fcc.gov/fm-profile/wvaf">FCC Public File</a></li>
</ul>
</li>
<li id="menu-item-1794" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1794"><a href="https://teamup.com/ks56bc538f571562b3">Events</a></li>
<li id="menu-item-2199" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2199"><a href="https://v100.fm/app/">Get the app</a></li>
<li id="menu-item-2922" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2922"><a href="https://v100.fm/employment/">Employment</a></li>
</ul>

</nav>

<div id="leader-board" align="center">
<div id='div-gpt-ad-1428072507994-3' style='width:728px;height:90px'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1428072507994-3'); });
</script>
</div>
</div>
<div id="leader-companion" align="center"><a href="https://wvrc.incentrev.com/charleston/deals"><img class="alignnone size-full wp-image-175" src="https://wkws-fm.wvr.vipology.com/wp-content/uploads/sites/9/5050new.jpg" alt="50FridaysNew_1398197560_fridays_50_PERCENT_SMALL" width="238" height="90" /></a>
</div>
</header>
<div id="main">
<div id="primary">
<div id="content" class="hfeed" role="main">
<article id="post-2960" class="hentry post publish post-1 odd author-patrickrinehart format-standard category-featured">
<header class="entry-header">
<h1 class="entry-title">V100&#8217;s 1 Song, 1 Second, Up to $1000 Dollars, presented by Todd Judy Ford</h1>
<div class="entry-byline">Posted by <span class="author vcard"><a class="url fn n" rel="author" href="https://v100.fm/author/patrickrinehart/" title="patrickrinehart">patrickrinehart</a></span> on <time class="published" datetime="2021-04-22T05:00:13-04:00" title="Thursday, April 22nd, 2021, 5:00 am">April 22, 2021</time> in <span class="category"><a href="https://v100.fm/category/featured/" rel="tag">Featured</a></span>  </div> </header>
<div class="entry-content">
<figure class="wp-block-image"><img src="https://v100.fm/wp-content/uploads/sites/11/1song1second-back.jpg" alt="" class="wp-image-2965" srcset="https://v100.fm/wp-content/uploads/sites/11/1song1second-back.jpg 658w, https://v100.fm/wp-content/uploads/sites/11/1song1second-back-150x56.jpg 150w, https://v100.fm/wp-content/uploads/sites/11/1song1second-back-300x113.jpg 300w" sizes="(max-width: 658px) 100vw, 658px" /></figure>
<h2>V100&#8217;s 1 Song, 1 Second, Up to $1000 Dollars, presented by Todd Judy Ford, Friendly. Fast. Fair.</h2>
<p>Starting Monday, April 26, 2021 and each weekday morning on V100 at 7:20, 8:20 and 9:20, Steve &amp; Jenny will play one second of a song. Tell them the correct artist and title of the song and you win the current jackpot amount, up to $1,000 dollars!<br><br> V100’s “1 Song, 1 Second, Up to $1,000” is presented by <a href="https://www.toddjudyfordofcharleston.com/">Todd Judy Ford,</a> Friendly, Fast, Fair, and sponsored by <a href="https://appalachianonline.com/">Appalachian Cannabis Company</a> in Cross Lanes.</p>
<figure class="wp-block-image"><a href="https://www.toddjudyford.com"><img src="https://v100.fm/wp-content/uploads/sites/11/toddjudy.jpg" alt="" class="wp-image-2975" srcset="https://v100.fm/wp-content/uploads/sites/11/toddjudy.jpg 600w, https://v100.fm/wp-content/uploads/sites/11/toddjudy-150x50.jpg 150w, https://v100.fm/wp-content/uploads/sites/11/toddjudy-300x100.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" /></a></figure>
<figure class="wp-block-image"><a href="https://appalachianonline.com/"><img src="https://v100.fm/wp-content/uploads/sites/11/cannabis_banner.jpg" alt="" class="wp-image-2974" srcset="https://v100.fm/wp-content/uploads/sites/11/cannabis_banner.jpg 600w, https://v100.fm/wp-content/uploads/sites/11/cannabis_banner-150x50.jpg 150w, https://v100.fm/wp-content/uploads/sites/11/cannabis_banner-300x100.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" /></a></figure>
<p><strong><em>Sign up below and listen every morning at 7:20, 8:20 and 9:20 for a chance to win!</em></strong> <strong><em>* one (1) entry per person</em></strong> <strong><em>and one (1) jackpot per person</em></strong><br><br> Send us your name below and listen to V100 weekday mornings at 7:20, 8:20 and 9:20 for a chance to win up to $1000 dollars in cash!<br><br> Steve &amp; Jenny will contact V100 listeners who sign-up below prior to when they will play on-air to make sure they can tell all their friends and family to listen to them!<br><br> For more information, see our <a href="https://v100.fm/wp-content/uploads/sites/11/1songrevised.pdf">contest rules.</a></p>
<div class="forminator-guttenberg"><div class="forminator-ui forminator-custom-form forminator-custom-form-2967 forminator-design--material  forminator_ajax" data-forminator-render="0" data-form="forminator-module-2967"><br /></div><form id="forminator-module-2967" class="forminator-ui forminator-custom-form forminator-custom-form-2967 forminator-design--material  forminator_ajax" action="" method="post" data-forminator-render="0" data-form-id="2967" data-design="material" data-grid="open" style="display: none;"><div class="forminator-response-message forminator-error" aria-hidden="true"></div><div class="forminator-row"><div id="name-1" class="forminator-col forminator-col-6 "><div class="forminator-field"><label for="forminator-field-name-1" class="forminator-label">First Name <span class="forminator-required">*</span></label><input type="text" name="name-1" value="" placeholder="" id="forminator-field-name-1" class="forminator-input forminator-name--field" aria-required="true" /></div></div><div id="name-2" class="forminator-col forminator-col-6 "><div class="forminator-field"><label for="forminator-field-name-2" class="forminator-label">Last Name <span class="forminator-required">*</span></label><input type="text" name="name-2" value="" placeholder="" id="forminator-field-name-2" class="forminator-input forminator-name--field" aria-required="true" /></div></div></div><div class="forminator-row"><div id="email-1" class="forminator-col forminator-col-12 "><div class="forminator-field"><label for="forminator-field-email-1" class="forminator-label">Email Address <span class="forminator-required">*</span></label><input type="email" name="email-1" value="" placeholder="" id="forminator-field-email-1" class="forminator-input forminator-email--field" data-required="true" aria-required="true" /></div></div></div><div class="forminator-row"><div id="phone-1" class="forminator-col forminator-col-6 "><div class="forminator-field"><label for="forminator-field-phone-1" class="forminator-label">Mobile Number <span class="forminator-required">*</span></label><input type="text" name="phone-1" value="" placeholder="" id="forminator-field-phone-1" class="forminator-input forminator-field--phone" data-required="1" aria-required="true" autocomplete="off" /></div></div><div id="date-1" class="forminator-col forminator-col-6 "><div class="forminator-field"><label for="forminator-field-date-1-picker-6081530064ce1" class="forminator-label">Birth Date <span class="forminator-required">*</span></label><div class="forminator-input-with-icon"><label for="forminator-field-date-1-picker-6081530064ce1"><span class="forminator-icon-calendar" aria-hidden="true"></span></label><input type="text" size="1" name="date-1" value="" placeholder="" id="forminator-field-date-1-picker-6081530064ce1" class="forminator-input forminator-datepicker" data-required="1" data-format="mm/dd/yy" data-restrict-type="" data-restrict="" data-start-year="1921" data-end-year="2121" data-past-dates="enable" data-start-of-week="1" data-start-date="" data-end-date="" data-start-field="" data-end-field="" data-start-offset="" data-end-offset="" data-disable-date="" data-disable-range="" /></div></div></div></div><div class="forminator-row"><div id="text-1" class="forminator-col forminator-col-6 "><div class="forminator-field"><label for="forminator-field-text-1" class="forminator-label">Postal Code <span class="forminator-required">*</span></label><input type="text" name="text-1" value="" placeholder="" id="forminator-field-text-1" class="forminator-input forminator-name--field" data-required="1" /></div></div><div id="text-2" class="forminator-col forminator-col-6 "><div class="forminator-field"><label for="forminator-field-text-2" class="forminator-label">Gender <span class="forminator-required">*</span></label><input type="text" name="text-2" value="" placeholder="" id="forminator-field-text-2" class="forminator-input forminator-name--field" data-required="1" /></div></div></div><div class="forminator-row"><div id="radio-1" class="forminator-col forminator-col-12 "><fieldset class="forminator-field" role="radiogroup"><label class="forminator-label">Would you like to receive updates and special offers from V100 and their sponsors? <span class="forminator-required">*</span></label><label for="forminator-field-radio-1-1-6081530064d75" class="forminator-radio"><input type="radio" name="radio-1" value="yes" id="forminator-field-radio-1-1-6081530064d75" data-calculation="0" checked="checked" /><span aria-hidden="true"></span><span>Yes</span></label><label for="forminator-field-radio-1-2-6081530064d75" class="forminator-radio"><input type="radio" name="radio-1" value="no" id="forminator-field-radio-1-2-6081530064d75" data-calculation="0" /><span aria-hidden="true"></span><span>No</span></label></fieldset></div></div><div class="forminator-row"><div id="radio-2" class="forminator-col forminator-col-12 "><fieldset class="forminator-field" role="radiogroup"><label class="forminator-label">Would you like to receive updates and special offers from todd Judy Ford? <span class="forminator-required">*</span></label><label for="forminator-field-radio-2-1-6081530064dbc" class="forminator-radio"><input type="radio" name="radio-2" value="yes" id="forminator-field-radio-2-1-6081530064dbc" data-calculation="0" checked="checked" /><span aria-hidden="true"></span><span>Yes</span></label><label for="forminator-field-radio-2-2-6081530064dbc" class="forminator-radio"><input type="radio" name="radio-2" value="no" id="forminator-field-radio-2-2-6081530064dbc" data-calculation="0" /><span aria-hidden="true"></span><span>No</span></label></fieldset></div></div><input type="hidden" name="referer_url" value="" /><div class="forminator-row forminator-row-last"><div class="forminator-col"><div id="submit" class="forminator-field"><button class="forminator-button forminator-button-submit"><span>Send Message</span><span aria-hidden="true"></span></button></div></div></div><input type="hidden" id="forminator_nonce" name="forminator_nonce" value="4719455cac" /><input type="hidden" name="_wp_http_referer" value="/1-song-1-second-up-to-1000-with-v100-and-todd-judy-ford/" /><input type="hidden" name="form_id" value="2967"><input type="hidden" name="page_id" value="2960"><input type="hidden" name="form_type" value="default"><input type="hidden" name="current_url" value="https://v100.fm/1-song-1-second-up-to-1000-with-v100-and-todd-judy-ford/"><input type="hidden" name="render_id" value="0"><input type="hidden" name="action" value="forminator_submit_form_custom-forms"></form></div>
</div>
<footer class="entry-footer">
<div class="entry-meta"><span class="category"><span class="before">Posted in </span><a href="https://v100.fm/category/featured/" rel="tag">Featured</a></span> </div> </footer>
</article>
<aside class="related-posts">
<h2 class="related-posts-header">Related Posts</h2><article class="related-post related-post-1 related-by-category"><h3><a href="https://www.facebook.com/wvstormandtraffic"><img width="232" height="150" src="https://v100.fm/wp-content/uploads/sites/11/storm-1-232x150.jpg" class="attachment-thumb-232 size-thumb-232 wp-post-image" alt="" />Stay alert with the MetroNews Storm &amp; Traffic Center<span class="arrow">&rarr;</span></a></h3></article><article class="related-post related-post-2 related-by-category"><h3><a href="https://v100.fm/turtlebids-com-is-live/"><img src="https://v100.fm/wp-content/themes/vipology_04/images/missing-image-232x150.png" alt="Missing image" />Turtlebids.com is LIVE!<span class="arrow">&rarr;</span></a></h3></article><article class="related-post related-post-3 related-by-category"><h3><a href="https://v100.fm/turtlebids-com-is-live-auctions-expiring-daily-until-dec-4/"><img src="https://v100.fm/wp-content/themes/vipology_04/images/missing-image-232x150.png" alt="Missing image" />Turtlebids.com is LIVE! Auctions expiring daily until Dec. 4!<span class="arrow">&rarr;</span></a></h3></article><article class="related-post related-post-4 related-by-category"><h3><a href="https://v100.fm/birthdays-and-anniversaries/"><img width="232" height="150" src="https://v100.fm/wp-content/uploads/sites/11/iStock_000056959788_Small-e1428070243176-1-232x150.jpg" class="attachment-thumb-232 size-thumb-232 wp-post-image" alt="" />V100 Birthdays and Anniversaries<span class="arrow">&rarr;</span></a></h3></article>
</aside>
</div>
</div>
<aside id="secondary" class="widget-area sidebar-primary" role="complementary">




<div class="vip-app-buttons" align="center" style="padding-bottom:5px;">
<a href="https://play.google.com/store/apps/details?id=com.vipology.radio.wvaffm" target="_blank"><img alt="Get it on Google Play" src="https://play.google.com/intl/en_us/badges/images/apps/en-play-badge.png" style="height:40px;" /></a><a href="https://itunes.apple.com/us/app/v100-radio/id1448084670?mt=8" target="_blank" style="display:inline-block;overflow:hidden;background:url(http://linkmaker.itunes.apple.com/images/badges/en-us/badge_appstore-lrg.svg) no-repeat;width:135px;height:40px;"></a>
</div>


<div id="upper-medreq" align="center">

<div id='div-gpt-ad-1428072507994-1' style='width:300px;height:250px'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1428072507994-1'); });
</script>
</div>
</div>

<section id="text-6" class="widget widget_text"><h1 class="widget-title"><span>Business Spotlight: Bellaire at Devonshire</span></h1> <div class="textwidget"><p><a href="https://v100.fm/bellaire/"><img class="size-medium wp-image-2822 aligncenter" src="https://wvaf-fm.wvr.vipology.com/wp-content/uploads/sites/11/bellaire-300x250.jpg" alt="" width="300" height="250" /></a></p>
</div>
</section><section id="dj_rotator_widget-3" class="widget widget_dj_rotator_widget"><h1 class="widget-title"><span>On-Air Now</span></h1> <a href="/steve-and-jenny-in-the-morning/" target=""><img class="dj-image 20150310212645" src="https://wvaf-fm.wvr.vipology.com/wp-content/uploads/sites/11/stevejenny250.jpg" width="200" height="200" alt="Steve & Jenny 6a-9a" title="Steve & Jenny 6a-9a" /></a>
<div class="dj-desc">Steve & Jenny 6a-9a</div>
</section>

<div id="lower-medreq" align="center">

<div id='div-gpt-ad-1428072507994-0' style='width:300px;height:250px'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1428072507994-0'); });
</script>
</div>
</div>

<section id="fearless_facebook_likebox-2" class="widget widget_fearless_facebook_likebox"><h1 class="widget-title"><span>V100 on Facebook</span></h1><div class="fb-like-box" data-href="https://www.facebook.com/V100fm" data-width="300" data-show-faces="true" data-stream="true" data-show-border="false" data-header="false"></div></section>

<div id="lower-medreq" align="center">
&nbsp;
</div>

</aside>

</div>
<footer id="footer" class="footer-widgets-disabled" role="contentinfo">

<p class="footer-copyright footer-left">&#169;2021 WVAF-FM | Powered By: <a href="http://www.vipology.com/" target="_blank">Vipology</a></p>
<nav id="footer-navigation" class="footer-right" role="navigation">
<h1 class="screen-reader-text">Menu</h1>
<ul id="menu-footer" class="menu"><li id="menu-item-113" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113"><a target="_blank" rel="noopener noreferrer" href="https://wchs-am.wvr.vipology.com/wp-content/uploads/sites/7/CharlestonJune-2019-May-2020-EEO.pdf">EEO</a></li>
<li id="menu-item-2202" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2202"><a href="http://wvradio.com/careers/">Employment</a></li>
<li id="menu-item-145" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145"><a href="https://v100.fm/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-146" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146"><a href="https://v100.fm/term-of-use/">Term of Use</a></li>
<li id="menu-item-114" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114"><a target="_blank" rel="noopener noreferrer" href="http://www.wvradio.com">West Virginia Radio Corp</a></li>
<li id="menu-item-2042" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2042"><a href="https://publicfiles.fcc.gov/fm-profile/wvaf">FCC Public File</a></li>
</ul></nav>
</footer>
</div>
<script type="text/javascript">
				var _paq = _paq || [];
				_paq.push(["setDocumentTitle", "11/" + document.title]);
	_paq.push(["setCookieDomain", "*.wvr.vipology.com"]);
	_paq.push(["setDomains", "*.wvr.vipology.com"]);
	_paq.push(['setCustomDimension', 1, '{"ID":3,"name":"patrickrinehart","avatar":"b6937c8591fa911d21516cc1ddde91f7"}']);
				_paq.push(['trackPageView']);
								(function () {
					var u = "https://stats1.wpmudev.com/";
					_paq.push(['setTrackerUrl', u + 'track/']);
					_paq.push(['setSiteId', '12948']);
					var d   = document, g = d.createElement('script'), s = d.getElementsByTagName('script')[0];
					g.type  = 'text/javascript';
					g.async = true;
					g.defer = true;
					g.src   = 'https://stats.wpmucdn.com/analytics.js';
					s.parentNode.insertBefore(g, s);
				})();
			</script>
<script type="text/javascript">function ytc_init_MPAU() {jQuery('.ytc-lightbox').magnificPopupAU({disableOn:320,type:'iframe',mainClass:'ytc-mfp-lightbox',removalDelay:160,preloader:false,fixedContentPos:false});}jQuery(window).on('load',function(){ytc_init_MPAU();});jQuery(document).ajaxComplete(function(){ytc_init_MPAU();});</script><script async src='https://tag.simpli.fi/sifitag/db6da2e0-e17e-0137-6830-067f653fa718'></script><script>
	jQuery(document).ready(function($){
		$.backstretch(
			"https://wvaf-fm.wvr.vipology.com/wp-content/uploads/sites/11/wvaf_yellow_bg.jpg",
			{ fade: 350 }
		);
	});
</script>
<script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "https://v100.fm/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "fd54d04665", post_id : 2960 } ); } ); /* ]]> */</script>
<link rel='stylesheet' id='forminator-icons-css' href='https://v100.fm/wp-content/plugins/forminator/assets/forminator-ui/css/forminator-icons.min.css?ver=1.14.10.1' type='text/css' media='all' />
<link rel='stylesheet' id='forminator-utilities-css' href='https://v100.fm/wp-content/plugins/forminator/assets/forminator-ui/css/src/forminator-utilities.min.css?ver=1.14.10.1' type='text/css' media='all' />
<link rel='stylesheet' id='forminator-grid-default-css' href='https://v100.fm/wp-content/plugins/forminator/assets/forminator-ui/css/src/grid/forminator-grid.open.min.css?ver=1.14.10.1' type='text/css' media='all' />
<link rel='stylesheet' id='forminator-forms-material-base-css' href='https://v100.fm/wp-content/plugins/forminator/assets/forminator-ui/css/src/form/forminator-form-material.base.min.css?ver=1.14.10.1' type='text/css' media='all' />
<link rel='stylesheet' id='forminator-forms-material-full-css' href='https://v100.fm/wp-content/plugins/forminator/assets/forminator-ui/css/src/form/forminator-form-material.full.min.css?ver=1.14.10.1' type='text/css' media='all' />
<link rel='stylesheet' id='intlTelInput-forminator-css-css' href='https://v100.fm/wp-content/plugins/forminator/assets/css/intlTelInput.min.css?ver=4.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='buttons-css' href='https://v100.fm/wp-includes/css/buttons.min.css?ver=5.2.10' type='text/css' media='all' />
<script type='text/javascript' src='https://v100.fm/wp-content/plugins/youtube-channel/assets/lib/magnific-popup/jquery.magnific-popup.min.js?ver=3.0.12'></script>
<script type='text/javascript' src='https://v100.fm/wp-content/plugins/awesome-weather-pro/js/awesome-weather-widget-frontend.js?ver=1.1'></script>
<script type='text/javascript' src='https://v100.fm/wp-content/plugins/awesome-weather-pro/js/js-cookie.js?ver=1.1'></script>
<script type='text/javascript' src='https://v100.fm/wp-content/themes/vipology_04/js/jquery.backstretch.min.js?ver=2.0.3'></script>
<script type='text/javascript' src='https://v100.fm/wp-content/themes/vipology_04/fancybox/jquery.fancybox-1.3.4.pack.js?ver=1.3.4'></script>
<script type='text/javascript' src='https://v100.fm/wp-content/themes/vipology_04/js/jquery.fitvids.min.js?ver=5.2.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fearless_localized_strings = {"ticker_title":"Breaking News"};
/* ]]> */
</script>
<script type='text/javascript' src='https://v100.fm/wp-content/themes/vipology_04/js/fearless.js?ver=2.0.1a'></script>
<script type='text/javascript' src='https://v100.fm/wp-content/plugins/symple-shortcodes/shortcodes/js/flexslider.js?ver=2.2.0'></script>
<script type='text/javascript' src='https://v100.fm/wp-content/themes/vipology_04/js/jquery.hoverIntent.min.js?ver=r7'></script>
<script type='text/javascript' src='https://v100.fm/wp-content/themes/vipology_04/js/jquery.superfish.min.js?ver=1.6.9'></script>
<script type='text/javascript' src='https://v100.fm/wp-content/themes/vipology_04/js/jquery.ticker.js?ver=2.0.1a'></script>
<script type='text/javascript' src='https://v100.fm/wp-content/themes/vipology_04/js/jquery.tinynav.min.js?ver=1.1'></script>
<script type='text/javascript' src='https://v100.fm/wp-includes/js/wp-embed.min.js?ver=5.2.10'></script>
<script type='text/javascript' src='https://v100.fm/wp-content/plugins/forminator/assets/js/library/jquery.validate.min.js?ver=1.14.10.1'></script>
<script type='text/javascript' src='https://v100.fm/wp-content/plugins/forminator/assets/forminator-ui/js/forminator-form.min.js?ver=1.14.10.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ForminatorFront = {"ajaxUrl":"https:\/\/v100.fm\/wp-admin\/admin-ajax.php","cform":{"processing":"Submitting form, please wait","error":"An error occurred processing the form. Please try again","upload_error":"An upload error occurred processing the form. Please try again","pagination_prev":"Previous","pagination_next":"Next","pagination_go":"Submit","gateway":{"processing":"Processing payment, please wait","paid":"Success! Payment confirmed. Submitting form, please wait","error":"Error! Something went wrong when verifying the payment"},"captcha_error":"Invalid CAPTCHA","no_file_chosen":"No file chosen","intlTelInput_utils_script":"https:\/\/v100.fm\/wp-content\/plugins\/forminator\/assets\/js\/library\/intlTelInputUtils.js","process_error":"Please try again"},"poll":{"processing":"Submitting vote, please wait","error":"An error occurred saving the vote. Please try again"},"select2":{"load_more":"Loading more results\u2026","no_result_found":"No results found","searching":"Searching\u2026","loaded_error":"The results could not be loaded."}};
var datepickerLang = {"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":"1","isRTL":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://v100.fm/wp-content/plugins/forminator/build/front/front.multi.min.js?ver=1.14.10.1'></script>
<script type='text/javascript' src='https://v100.fm/wp-content/plugins/forminator/assets/js/library/intlTelInput.min.js?ver=1.14.10.1'></script>
<script type='text/javascript' src='https://v100.fm/wp-content/plugins/forminator/assets/js/library/moment.min.js?ver=2.22.2'></script>
<script type='text/javascript' src='https://v100.fm/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://v100.fm/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<style type="text/css" id="forminator-custom-form-styles-2967">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</style>
<script type="text/javascript">
			jQuery(document).ready(function () {
				window.Forminator_Cform_Paginations = window.Forminator_Cform_Paginations || [];
								window.Forminator_Cform_Paginations[2967] =
				{"has-pagination":false,"pagination-header-design":"show","pagination-header":"nav","last-steps":"Finish","last-previous":"Previous","pagination-labels":"default","has-paypal":false};

				var runForminatorFront = function () {
					jQuery('#forminator-module-2967[data-forminator-render="0"]')
						.forminatorFront({"form_type":"custom-form","inline_validation":true,"rules":"\"name-1\": \"required\",\"name-1\": \"trim\",\"name-2\": \"required\",\"name-2\": \"trim\",\"email-1\": {\n\"required\": true,\"emailWP\": true,},\n\"phone-1\": {\"required\": true,\"trim\": true,},\"date-1\": {\n\"required\": true,\"dateformat\": \"mm\/dd\/yy\",},\n\"text-1\": {\"required\": true,},\"text-2\": {\"required\": true,},\"radio-1\": \"required\",\"radio-2\": \"required\",","messages":"\"name-1\": \"This field is required. Please input your name.\",\n\"name-2\": \"This field is required. Please input your name.\",\n\"email-1\": {\n\"required\": \"This field is required. Please input a valid email.\",\n\"emailWP\": \"This is not a valid email.\",\n\"email\": \"This is not a valid email.\",\n},\n\"phone-1\": {\n\"required\": \"This field is required. Please input a phone number.\",\n\"trim\": \"This field is required. Please input a phone number.\",\n\"phone\": \"Please enter a valid phone number.\",\n},\n\"date-1\": {\n\"required\": \"This field is required.\",\n\"dateformat\": \"Not valid date\",\n},\n\"text-1\": {\"required\": \"This field is required. Please enter text.\",\n},\"text-2\": {\"required\": \"This field is required. Please enter text.\",\n},\"radio-1\": \"This field is required. Please select a value.\",\n\"radio-2\": \"This field is required. Please select a value.\",\n","conditions":{"fields":[],"relations":{"name-1":[],"name-2":[],"email-1":[],"phone-1":[],"date-1":[],"text-1":[],"text-2":[],"radio-1":[],"radio-2":[],"submit":[]}},"calendar":"{\"days\":[\"Su\",\"Mo\",\"Tu\",\"We\",\"Th\",\"Fr\",\"Sa\"],\"months\":[\"Jan\",\"Feb\",\"Mar\",\"Apr\",\"May\",\"Jun\",\"Jul\",\"Aug\",\"Sep\",\"Oct\",\"Nov\",\"Dec\"]}","paypal_config":{"live_id":"","sandbox_id":"","redirect_url":"https:\/\/v100.fm\/1-song-1-second-up-to-1000-with-v100-and-todd-judy-ford","form_id":2967},"forminator_fields":["address","calculation","captcha","currency","custom","date","email","gdprcheckbox","hidden","html","checkbox","name","number","page-break","password","paypal","phone","postdata","radio","section","select","stripe","text","textarea","time","upload","url","signature"],"max_nested_formula":5,"general_messages":{"calculation_error":"Failed to calculate field.","payment_require_ssl_error":"SSL required to submit this form, please check your URL.","payment_require_amount_error":"PayPal amount must be greater than 0.","form_has_error":"Please correct the errors before submission."},"payment_require_ssl":false,"fadeout":"true","fadeout_time":5000,"has_loader":true,"loader_label":"Submitting...","calcs_memoize_time":300,"is_reset_enabled":true});
				}

				runForminatorFront();

				if (window.elementorFrontend) {
					if (typeof elementorFrontend.hooks !== "undefined") {
						elementorFrontend.hooks.addAction('frontend/element_ready/global', function () {
							runForminatorFront();
						});
					}
				}

								if (typeof ForminatorValidationErrors !== 'undefined') {
					var forminatorFrontSubmit = jQuery(ForminatorValidationErrors.selector).data('forminatorFrontSubmit');
					if (typeof forminatorFrontSubmit !== 'undefined') {
						forminatorFrontSubmit.show_messages(ForminatorValidationErrors.errors);
					}
				}
				if (typeof ForminatorFormHider !== 'undefined') {
					var forminatorFront = jQuery(ForminatorFormHider.selector).data('forminatorFront');
					if (typeof forminatorFront !== 'undefined') {
						jQuery(forminatorFront.forminator_selector).find('.forminator-row').hide();
						jQuery(forminatorFront.forminator_selector).find('.forminator-pagination-steps').hide();
						jQuery(forminatorFront.forminator_selector).find('.forminator-pagination-footer').hide();
					}
				}
				if (typeof ForminatorFormNewTabRedirect !== 'undefined') {
					var forminatorFront = ForminatorFormNewTabRedirect.url;
					if (typeof forminatorFront !== 'undefined') {
						window.open(ForminatorFormNewTabRedirect.url, '_blank');
					}
				}
			});
		</script>

<div id="leader-board-footer" align="center">
<div id='div-gpt-ad-1428072507994-2' style='width:728px;height:90px'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1428072507994-2'); });
</script>
</div>
</div>
</div>
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?key=AIzaSyBnmJ6O6lx_CRuZebfgZknef5Y4QGdWpEU&#038;ver=4.9.8'></script>
</body>
</html>
